Service Outage: AppOne.nl & Mijn AppOne
Incident Report for AppOne
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 14:45 CEST
Monitoring
High traffic stopped and services are slowly restoring, this confirms our assumptions of a DDoS attack. We continue monitoring for now.
Posted Jul 26, 2022 - 14:24 CEST
Update
We see a high pike in traffic and CPU usage on the server. Our suspicions go to a DDoS attack. We restarted the server and activated DDoS protection. We monitoring the effect to confirm our assumptions.
Posted Jul 26, 2022 - 14:19 CEST
Investigating
The source of the outage is being investigated. We will provide an update as soon as more information becomes available.
Posted Jul 26, 2022 - 14:13 CEST
This incident affected: AppOne.nl and Mijn AppOne.