Service Disruption: All AppOne.nl-websites
Incident Report for AppOne
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 15:39 CET
Monitoring
A fix has been implemented by our registrar and we are monitoring the results.
Posted Feb 01, 2023 - 15:14 CET
Investigating
All websites on the 'appone.nl'-domain are not reachable at the moment. The source of the disruption is being investigated. We will provide an update as soon as more information becomes available.
Posted Feb 01, 2023 - 14:53 CET
This incident affected: AppOne.nl and Mijn AppOne.