Service Disruption: Ordering domain names and hosting packages not possible
Incident Report for AppOne
Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 00:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2023 - 00:28 CEST
Investigating
The source of the disruption is being investigated. We will provide an update as soon as more information becomes available.
Posted Apr 27, 2023 - 00:22 CEST
This incident affected: Mijn AppOne.