Service degraded due to time-outs
Incident Report for AppOne
Resolved
This incident has been resolved.
Posted Mar 13, 2021 - 18:07 CET
Monitoring
We restarted the effected server and seeing that service are coming back. We will monitor too see if the service remains stable.
Posted Mar 13, 2021 - 18:01 CET
Investigating
We see an increase of time-outs on the server for our website, Mijn AppOne and the AppOne Bug Reporter. We are investigating the issue and will post an update when we have more info.
Posted Mar 13, 2021 - 17:53 CET
This incident affected: AppOne.nl, Mijn AppOne, and Bug Reporter.