Database outage for hosting services
Incident Report for AppOne
Resolved
This incident has been resolved.
Posted Jan 30, 2021 - 13:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2021 - 12:47 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2021 - 11:55 CET
Investigating
We are currently investigating this issue.
Posted Jan 30, 2021 - 11:51 CET
This incident affected: Hosting services (Database server).