Service Disruption: Hosting services
Incident Report for AppOne
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 18:08 CET
Identified
It seems that our service is currently under a DDoS attack, we try to block the origin. Services starting to recover but could be still slow.
Posted Jan 04, 2023 - 17:27 CET
Update
We are continuing to investigate this issue.
Posted Jan 04, 2023 - 17:18 CET
Investigating
The source of the disruption is being investigated. We will provide an update as soon as more information becomes available.
Posted Jan 04, 2023 - 17:18 CET
This incident affected: Hosting services (WEB01).