Mijn AppOne: App revenue not processed
Incident Report for AppOne
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 01:13 CEST
Identified
The issue has been found and resolved. We will reimport the revenue reports from Apple and Google
Posted Apr 29, 2022 - 01:08 CEST
Investigating
The revenue that is generated by selling your apps is not imported in Mijn AppOne and so not reflected in the Wallet. We are investigating the problem.
Posted Apr 29, 2022 - 00:51 CEST
This incident affected: Mijn AppOne.