Service Disruption: Database server for hosting services
Incident Report for AppOne
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 21:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 21:26 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2022 - 21:22 CEST
Investigating
The source of the disruption is being investigated. We will provide an update as soon as more information becomes available.
Posted Jun 09, 2022 - 21:08 CEST