Service Disruption: Hosting services
Incident Report for AppOne
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 02:32 CET
Update
We are continuing to investigate this issue.
Posted Jan 10, 2023 - 01:28 CET
Investigating
Some website on our hosting platform experiencing long loading times. The source of the disruption is being investigated. We will provide an update as soon as more information becomes available.
Posted Jan 10, 2023 - 00:46 CET
This incident affected: Hosting services (WEB01).