Partial disruption of the Mijn AppOne and Bug Reporter Platform
Incident Report for AppOne
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 23:28 CET
Update
We disabled the DDoS protection and keep monitoring how the server will react.
Posted Dec 29, 2020 - 22:57 CET
Monitoring
We see a drop in traffic, it seems that the DDoS protection is doing its thing. We will continue the protection for some time while we monitor.
Posted Dec 29, 2020 - 20:37 CET
Identified
We see an increased level of traffic into our server. We activated DDoS-protection to see if it resolves the high traffic level.
Posted Dec 29, 2020 - 20:26 CET
Investigating
We are currently investigating this issue.
Posted Dec 29, 2020 - 20:22 CET
This incident affected: Mijn AppOne and Bug Reporter.