Service Disruption: Increased amounts of timeouts
Incident Report for AppOne
Resolved
This incident has been resolved.
Posted Mar 22, 2021 - 15:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2021 - 15:08 CET
Investigating
We see an increased number of timeouts for hosted websites. The source of the disruption is being investigated. We will provide an update as soon as more information becomes available.
Posted Mar 22, 2021 - 15:05 CET
This incident affected: Hosting services (Webserver).