Service Disruption: AppOne.nl and Mijn AppOne
Incident Report for AppOne
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 15:22 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2022 - 15:20 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2022 - 15:16 CET
Investigating
The source of the disruption is being investigated. We will provide an update as soon as more information becomes available.
Posted Nov 14, 2022 - 15:13 CET
This incident affected: AppOne.nl and Mijn AppOne.